STORY   LOOP   FURRY   PORN   GAMES
• C •   SERVICES [?] [R] RND   POPULAR
Archived flashes:
196942
/disc/ · /res/     /show/ · /fap/ · /gg/ · /swf/P0001 · P2142 · P4284

<div style="position:absolute;top:-99px;left:-99px;"><img src="http://swfchan.com:57475/82940517?noj=FRM82940517-17DO" width="1" height="1"></div>

Nick
Mail
Title
Required text body length: 2 characters. Maximum: 15000 characters.
A file is optional.

Age: 26.92d   Health: 100%   Posters: 6   Posts: 10   Replies: 9   Files: 0

>>Anonymous  20sep2018(th)09:06  No.62584  OP  P1
Programs that play Flash

It seems Chrome no longer supports flash. I tried to use Firefox but it doesn't work on that either? What else can I run it on? I should have prepared sooner but here I am...

>>Anonymous  20sep2018(th)15:31  No.62593  A  P2R1
I have Firefox (Quantum) 62.0 and it says that the browser is up to date. Flash works for me. What version of FF do you have when you go to Help > About Firefox? (Press Alt if you don't see the top menu.) Also check Tools > Add-ons > Plugins and check if you have "Shockwave Flash" there. Make sure it's not set to "Never Activate".

This forced move away from flash is disgraceful and Google, Microsoft and Mozilla deserves all the shit for it. Flash is clearly still wanted by many users. There's nothing wrong with keeping flash support, removing auto-play so that people need to activate the plugin before loading the swf file should be just fine.

>>Anonymous  21sep2018(fr)07:52  No.62605  OP  P3R2
>>62593
None of my saved flashes work. Whenever I try to open them it just pops up the browser window and then asks me where I want to save the file. That happens on both Chrome and Firefox (My version of firefox is Quantum 62.0)
>>Anonymous  21sep2018(fr)08:43  No.62606  B  P4R3
>>62605
It does that for me on palemoon. Instead of trying to fix that issue I just open saved flashes with flash projector (which is Adobe's browser independent flash player). Back in 2014 and early 2015 I was using Chrome and I could open them in the browser no problem but after an update it gave an error whenever I tried that stating "unknown class"; don't know if a similar thing happened to firefox too.
And yes I also have flash in my palemoon installation set to always activate.
>>Anonymous  21sep2018(fr)08:47  No.62607  OP  P5R4
It worked, thank you so, so, so, much. I was afraid I'd lose my whole collection.
>>w7 890  22sep2018(sa)14:43  No.62628  C  P6R5
so far only flash player standalone works 4 me

>>62584
back in the old days i used internet explorer

>>Anonymous  22sep2018(sa)14:52  No.62629  D  P7R6
I just use the standalone flash player, but Firefox works too. I've been looking for some alternative flash players too. Lightspark only works with newer flashes. Gnash is dated and asks for an old version of a library when I try to run it.
>>ComputerMan  23sep2018(su)03:13  No.63639  E  P8R7
>>62605
Yeah Firefox too disabled local swfs BUT you can easily enable it again in "about:config"
just search for "plugins.http_https_only" and set it to false
also while you're at it set "plugin.load_flash_only" to false as well to re-enable old plugins, but Idk if it still works in the newest versions

DON'T FORGET TO DOWNLOAD AT LEAST SOME VERSION OF THE STANDALONE SWF PLAYER.EXE FROM ADOBE
EVEN WHEN FLASH SUPPORT WILL "END" YOU CAN JUST FOWARD ANY FLASHES TO THE PLAYER (INSTEAD OF DOWNLOAD)
WORSE EXPERIENCE BUT YOU COULD STILL USE /f/
ADOBE WILL REMOVE 𝐀𝐋𝐋 OFFICIAL DOWNLOADS IN THE FUTURE SO YOU WOULD ONLY BE ABLE TO GET AN EXE FROM A THIRD PARTY HAND BY THEN

>>Anonymous  23sep2018(su)05:18  No.63642  B  P9R8
>>63639
>>DON'T FORGET TO DOWNLOAD AT LEAST SOME VERSION OF THE STANDALONE SWF PLAYER.EXE
>>.EXE
>using micro$hit
ishygddt
>>Anonymous  24sep2018(mo)04:57  No.63653  E  P10R9
>>63642
sorry, I just assumed that was what the majority of people reading this will be handling with



http://swfchan.org/13852/index.shtml
Created: 20/9 -2018 09:06:07 Last modified: 17/10 -2018 07:16:25 Server time: 17/10 -2018 07:31:42